To create game account, please go to www.adventus-realm.tk
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Igor96

View previous topic View next topic Go down 
AuthorMessage
igor96



Posts : 6
Reputation : 0
Join date : 2010-08-03

PostSubject: Igor96   Tue Aug 03, 2010 6:56 pm

Hey I am Igor, I am from Serbia, Zrenjanin.
I'm 14.
I play TBC 2 years
My character name is Shadow (Horde, Blood Elf, Rogue)
I also wanna tell everyone to /join Global so we can all speak since there are no many players online.

EDIT: I just started leveling I see max players is 6, and it's lagging like hell so I hope you can explain this?!
Back to top Go down
View user profile
Admin
Admin


Posts : 18
Reputation : 0
Join date : 2010-07-21

PostSubject: Re: Igor96   Tue Aug 03, 2010 9:44 pm

Hmm, i think it is your internet. Check if you are using torrent or something like it. Server is in Serbia. There is no chace for lag Wink
Back to top Go down
View user profile http://adventuswow.online-talk.net
igor96



Posts : 6
Reputation : 0
Join date : 2010-08-03

PostSubject: Re: Igor96   Tue Aug 03, 2010 10:10 pm

Sorry but I tested internet at SpeedTest.net works perfect, tested it on one server that's in France.
Maybe there's a bug or something cause server starts lagging after 5 min of playing. I'm sure its not about my internet it's working perfect. I hope it will be better later.
About 6 players max bug?
Back to top Go down
View user profile
igor96



Posts : 6
Reputation : 0
Join date : 2010-08-03

PostSubject: Re: Igor96   Tue Aug 03, 2010 10:59 pm

Speed and ping test to Belgrade

Back to top Go down
View user profile
Admin
Admin


Posts : 18
Reputation : 0
Join date : 2010-07-21

PostSubject: Re: Igor96   Wed Aug 04, 2010 4:00 am

hmm... i dont know really.. nobody have lag O-o I'm from Serbia too and i have 10-15ms latency... Try tommorow maybe.
Back to top Go down
View user profile http://adventuswow.online-talk.net
igor96



Posts : 6
Reputation : 0
Join date : 2010-08-03

PostSubject: Re: Igor96   Wed Aug 04, 2010 3:15 pm

Well, I guess the port 3728 is blocked, or there are some other problems with connecting the realm IP.
If you ever change IP I will try again for now I don't know what to do.
Back to top Go down
View user profile
Admin
Admin


Posts : 18
Reputation : 0
Join date : 2010-07-21

PostSubject: Re: Igor96   Wed Aug 04, 2010 4:19 pm

Your ADSL modem must be switched to LAN Cable. If you are using USB cable, you cant play games...
Back to top Go down
View user profile http://adventuswow.online-talk.net
igor96



Posts : 6
Reputation : 0
Join date : 2010-08-03

PostSubject: Re: Igor96   Wed Aug 04, 2010 4:54 pm

I'm using BeoTelNet Wireless Internet (http://www.zr.beotel.net/), as I said other servers work. I will try to modify Firewall which might be blocking port. Since first 10 seconds in game are good and then latency just starts growing before I get disconnected.
Back to top Go down
View user profile
Admin
Admin


Posts : 18
Reputation : 0
Join date : 2010-07-21

PostSubject: Re: Igor96   Thu Aug 05, 2010 2:54 pm

Hmm. It's your problem. Server is running just fine. Everybody have 20-100ms latency. i dont know what is wrong with you really.
Back to top Go down
View user profile http://adventuswow.online-talk.net
igor96



Posts : 6
Reputation : 0
Join date : 2010-08-03

PostSubject: Re: Igor96   Thu Aug 05, 2010 5:03 pm

Well I'm done with searching for a solution, probably I'm going back to my old server.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Igor96   

Back to top Go down
 
Igor96
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Adventus Forum :: Community Forums :: Introduce Yourself-
Jump to: